To use EasyAds – Complex Classified Ads Application you need to have this minimum specs on your server (Server Requirements):

  • Linux operating system (windows might work but not supported)
  • Apache Webserver – version 2.x
  • PHP >= 5.4
  • MySQL(>= 5.1) or MariaDB, with InnoDB storage engine.
  • Cron Jobs access (linux cron jobs not web crons)
Extensions that are mandatory to have:
  • Reflection extension
  • PCRE extension
  • SPL extension
  • Ctype extension
  • MBString extension
  • Intl extension
  • ICU version
  • ICU Data version

Don’t worry, the installer will check everything and warn you if you are missing something.

Note: It’s Critical to have the same version of PHP and PHP-CLI on the server for the application to work properly!